• Szukaj • Użytkownicy • Grupy • Oferty Pracy • Korepetycje • Przyjaciele • Chwilówki Forum
• Rejestracja • Zaloguj • Album


Poprzedni temat :: Następny temat
Przesunięty przez: Colorblind
2008-08-11, 17:49
Autor Wiadomość

     pawlo95  



Dołączył: 26 Lip 2008
Posty: 20
Skąd: podkarpackie

Wysłany: 2008-08-08, 20:33   Problem z Airlines 2

Zainstalowałem ostatnio grę Airlines 2 z płyty czasopisma Play. Przez pewien czas działała ale pewnego razu uruchamiając grę przestała odpowiadać podczas wyświetlania planszy reklamującej Play-a. Od tamtego czasu się to powtarza. Natomiast w pliku 'Errors.txt' widnieje napis:

P3 Ogg_Vorbis:
Bitstream is 2 channel, 44100Hz

P3 Ogg_Vorbis: Encoded by: Xiphophorus libVorbis I 20011231

_________________
--Pablo95--
 
 
 

     Hellblade  



Dołączył: 05 Maj 2008
Posty: 237
Skąd: Hueco Mundo

Wysłany: 2008-08-11, 20:00   

Przeinstaluj grę.
 
 

     kanarinho  



Tytuł: PENETRATOR
Dołączył: 24 Cze 2008
Posty: 4807
Skąd: Dębno

Wysłany: 2008-08-11, 21:07   
   Polecający: Paulinaaa


Tak jak napisał Hellblade, przeinstaluj gre, ale jak masz jakies wazne dla Ciebie save'y to skopiuj je i jak zainstalujesz gre to wklej je na nowo :) bo one raczej nie są powodem nieuruchamiania sie gry.
_________________
I tak nikt tego nie czyta.
 
 
 

     pawlo95  



Dołączył: 26 Lip 2008
Posty: 20
Skąd: podkarpackie

Wysłany: 2008-08-12, 21:58   

Próbowałem z przeinstalowaniem ale to nic nie daje. Skopiowałem save'y.
_________________
--Pablo95--
 
 
 

     Hellblade  



Dołączył: 05 Maj 2008
Posty: 237
Skąd: Hueco Mundo

Wysłany: 2008-08-13, 09:02   

Sprawdź wymagania sprzętowe, bądź skontaktuj się z obsługą klienta czasopisma Play.
 
 

     pawlo95  



Dołączył: 26 Lip 2008
Posty: 20
Skąd: podkarpackie

Wysłany: 2008-08-14, 21:25   

Co do wymagań sprzętowych to w porządku. Będę próbował się skontaktować z Play-em w tej sprawie.
_________________
--Pablo95--
 
 
 

     mona162 


Dołączył: 29 Kwi 2009
Posty: 1

Wysłany: 2009-04-29, 13:28   

pawlo95 napisał/a:
Co do wymagań sprzętowych to w porządku. Będę próbował się skontaktować z Play-em w tej sprawie.


Mam ten sam problem, udało ci się go rozwiązać. Proszę o pomoc.
 
 

     pawlo95  



Dołączył: 26 Lip 2008
Posty: 20
Skąd: podkarpackie

Wysłany: 2009-05-01, 22:34   

okazało się że problem tkwił w kodekach po ich całkowitym przeinstalowaniu(Revo Uninstaller) gra chodziła jak należy :wstyd:
_________________
--Pablo95--
 
 
 

     yarekya  


Dołączył: 25 Sie 2009
Posty: 1

Wysłany: 2009-08-25, 12:22   

Pawlo95 napisz coś więcej na ten temat- jakie dokładnie kodeki przeinstalowałeś i na jaką wersję. Też mam identyczny problem z tą grą.
 
 

     pawlo95  



Dołączył: 26 Lip 2008
Posty: 20
Skąd: podkarpackie

Wysłany: 2009-08-27, 10:52   

przeinstalowałem te sterowniki które miałem zainstalowanie, tak po prostu. obojętnie jakie zainstaluję.
_________________
--Pablo95--
 
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  


Reklama:
Prawdopodobnie najlepsze Forum Dyskusyjne
Powered by phpBB modified by Przemo © 2003 phpBB Group
Pomagamy:
pajacyk

Sitemap:
tematy i użytkownicy